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1012 - I never received my 'Verification Email' after installing & configuring AccuCard for Outlook
 

I never received my 'Verification Email' after installing & configuring AccuCard for Outlook

Product Class:
Accucard For Outlook
Operating System:
Windows 98 ME 2000 XP
Creation Date:
04/23/2004
Last Modified Date: 09/10/2004


PROBLEM

I never received my 'Verification Email' after installing & configuring AccuCard for Outlook


CAUSE

Entering the wrong/incorrect email address when configuring AccuCard for Outlook, will result in never receiving the verification email. Settings cannot be changed until after the email is verified and therefore users are unable to correct the mistake.


SOLUTION

Wait 30 minutes for the email and if it never arrives, uninstall then reinstall the software and make sure you enter the correct email address in the Configuration dialog. To reinstall AccuCard for Outlook, go to www.cardscan.com and install the "trial".


If you need any assistance performing these steps, please call CardScan Technical Support at 1-866-900-6902 from 10 am to 6 pm Eastern Time.







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