Home    Support    Technical Documentation    


AccuCard Technical Support

1007 - Error 1607 Unable to install InstallShield Scripting Runtime
 

Error 1607 Unable to install InstallShield Scripting Runtime

Product Class:
Accucard For Outlook
Operating System:
Windows 98 ME 2000 XP
Creation Date:
09/10/2004
Last Modified Date: 09/10/2004


ERROR MESSAGE

Error 1607 Unable to install InstallShield Scripting Runtime


CAUSE

CardScan returns an error message on the initial installation. This is caused due to a missing entry in the registry that is usually created when installing ISScript.msi in a previous installation of a different product.


SOLUTION

Follow these steps to resolve this issue:


Fix 1

To resolve the issue you need to reregister a file called IDriver.exe, please follow the instructions below:

1. Open Windows Explorer and navigate to the following location: C:\Program Files\Common Files\InstallShield\Driver\7\Intel 32

2. Click Start -> Run

3. Now Drag the file IDriver.exe to the Run command window.

4. Then after the path of the file type the "/regserver" parameter ( Example "C:\Program Files\Common Files\InstallShield\Driver\7\Intel32\IDriver.exe" /regserver) and Click OK.

5. Restart the Computer

6. Now install the Accucard For Outlook

Fix 2

http://consumer.installshield.com/kb.asp?id=q108340

If you need any assistance performing these steps, please call CardScan Technical Support at 1-866-900-6902 from 10 am to 6 pm Eastern Time.







© 2007 CardScan, a Newell Rubbermaid brand