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1002 - AccuCard for Outlook cannot be installed due to an error opening Microsoft Outlook. Please make sure that Outlook is installed correctly and try again.
 

Error during Installation "AccuCard for Outlook cannot be installed due to an error opening Microsoft Outlook. Please make sure that Outlook is installed correctly and try again."
Abnormal program termination

Product Class:
Accucard For Outlook
Operating System:
Windows 98/ME/2000/XP
Creation Date:
11/17/2003
Last Modified Date: 09/10/2004


ERROR MESSAGE

AccuCard for Outlook cannot be installed due to an error opening Microsoft Outlook. Please make sure that Outlook is installed correctly and try again.

CAUSE

This happens because a COM Add-in may be monopolizing your Outlook and not allowing other COM Add-ins to be added automatically.

SOLUTION

The only solution at this time, is to disable any 3rd party COM Add-In's, install AccuCard for Outlook, and then re-enable your 3rd party COM Add-In


1. From the Outlook menu go to Tools > Options > Other > Advanced Options > COM Add-Ins

2. De-Select all the COM Add-in listed so they are not checked

3. Click OK

4. Close Outlook and then install AccuCard for Outlook

5. After AccuCard for Outlook installation is completed, you can go back to your COM Add-ins, and select them to turn them back on.

If you need any assistance performing these steps, please call CardScan Technical Support at 1-866-900-6902 from 10 am to 6 pm Eastern Time.







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